Vai al contenuto
Ultime Notizie:
  • Abbiamo aggiornato il forum e le skin vecchie non sono più compatibili
  • Al momento è attiva solo una skin ma provvederemo a metterne altre
Marco88

Account non esistente

Recommended Posts

Quando faccio il login sulla pagina del forum " www.animestreaming.biz/forum/  " riconosce il mio utente, mentre se lo faccio nella pagina dedicata agli anime " www.animestreaming.biz/user/login  " si visualizza questo messaggio:

L'account Marco88 non esiste nel nostro Database oppure hai sbagliato ad inserire L'Username o la Password.

Verrai reindirizzato fra 5 secondi alla pagina di Login/Registrazione

N.B.  non sapendo come inserire lo screen della pagina ho riportato il messaggio che vi è comparso.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Farò dei test (con un account di test) per vedere il problema, nel caso non riscontro nulla ti avviso che il 1/7/2018 (domenica) potrebbe non funzionarti l'account dato che farò dei test in specifico sul tuo.


Ma basta loggarti sul forum che sul sito ti fa accedere


Piccola spiegazione sull'account nello spoiler

Spoiler

Allora quando un utente si registra vengono salvati nel nostro DATABASE l'email (per questioni di privacy visibile solo all'utente ed allo staff), il nome utente, il nome da visualizzare (se sei appena registrato è lo stesso del nome utente) e la password criptata secondo lo standard IPBoard4

Qualora si richiedesse la cancellazione dell'account verranno eliminati tutti i dati (user, email,password ed MP) ad eccezione del nome utente che rimane e l'account viene bloccato, dato che non vengono eliminati i post/risposte di quell'utente fatta eccezione per un'eliminazione completa (tutto l'account e i messaggi)

Durante la fase di login l'utente deve usare il nome visualizzato (fatta eccezione in alcuni casi dove è possibile usare l'email o il nick) ora non ricordo come è settato il lato sito dato che ogni 15 giorni  aggiorno il forum (il login è gestito dal forum) e molte volte cambia qualcosa

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

da un controllo approfondito ho notato un cambio delle impostazioni di login nel lato forum (mi riferisco alle api del forum) e per capire e reintegrare ci vorrà tempo e forse verranno ricambiate di nuovo nei prossimi aggiornamenti.

Per risolvere il problema al momento ho impostato che dal lato sito vi manda alla pagina di login al forum dove è possibile loggare.

Per il sistema che rileva se sei loggato e sloggato nel lato sito funzionerà sempre.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×